Western Digital and Maxtor Cant Play Together

By vidkid1
Aug 24, 2006
  1. Okay, I have these 2 drives chained together on an IDDE card (PCI), one is the WD and the other is the Maxtor. When they share an IDDE ribbon, they dont show up as mounted, when they are booted up one without the other on the same ribbon / cable they show up fine, even directly on the MB, nothing, independently works but the second I daisy chain them off the same IDDE cable...nothing. It came to the point where now I have them on separate IDDE channels solo working great.

    Does anyone know of imcompatible drive issues between the two or am I missing something?
  2. dmill89

    dmill89 TS Guru Posts: 475

    Did you make sure to jumper one as master and the other as slave?
  3. vidkid1

    vidkid1 TS Rookie Topic Starter


    Sure did. Actually they are both slaves. There is another chain with a drive with the OS.
  4. Rik

    Rik Banned Posts: 3,814

    If they are both slaves then that is the problem!!!

    You need to set 1 to master and 1 to slave or both to cable select and they will then work together.

    That's the only way ide based hard drives should ever be set. Having 2 masters or 2 slaves on the same data cable will not work.
  5. vidkid1

    vidkid1 TS Rookie Topic Starter

    are you sure? I never had that problem and this is the fourth system Ive built. I thought a master was only a drive with an OS on it. Feel free to edumacate me.
  6. Rik

    Rik Banned Posts: 3,814

    Ive built 50+ systems, I'm 100% sure. Its been that way from my fist 66Mhx dx2 to my latest amd64bit.

    The first drive on both cables should be master, and the second drive on both cables should be slave. This stands whether they are hard drives or optical drives (cd&dvd drives).

    Unless you set them both to cable select in which case the mobo decides which is which by it setting the one on the end of the data cable to master and the other one to slave.
  7. vidkid1

    vidkid1 TS Rookie Topic Starter

    Well I'll be a Gundark's uncle. That is why TECHSPOT rules! I did what you suggested and the drives are fine and playing together well. Thanks a bunch. To all you TS newBs, posting here is like having 'friends in the business".
  8. Rik

    Rik Banned Posts: 3,814

    Thanks for the compliment, glad i could help.

    Its nice to be appreciated.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...