TechSpot

When a new Comcast server was launched I have wireless routers and modem issues

By sgrody
Jul 22, 2008
  1. My IP provider is Comcast and they just switched to a new server.
    Their instructions are clear but did not work...basically they required you go the TCP/IP and have the DHCP automatically obtain IP and DNS addresses.

    My internet cable connects to my RCA modem which connects to my Linksys VOIP router and then to my PC

    Problem...I cant get onto the internet.
    My computer pings to my IP
    My computer pings to Yahoo
    But no internet access thru either my firefox or IE browser

    After 2 hours with Linksys...my roter works fine and is properly configured
    After 1 hour with Comcast tech expert they are baffled and tell me it might be an engineering problem,

    Does any one have a suggestions?
    Thanks
     
  2. larryiam

    larryiam TS Rookie Posts: 577

    Hello sgrody and welcome to Techspot :wave:

    Please take a moment to read the following threads to make your experience here as enjoyable as possible

    Message for all newcomers

    SNGX1275's 2008 updated Guide to making a good post/thread

    The Techspot FAQ

    Do NOT post your Computer Questions/Problems in this Forum

    If you could take a minute to fill in some of your profile information that would be helpful to all members of the forum.

    Knowing someone's location in the world can be extremely helpful, even if you just put a country.

    Also remember to post any problems or questions that you have in the appropriate forums

    It's good to meet you and I hope you enjoy it here

    Regards,

    Jacob
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.