TechSpot

"Where is" my Sound Card??

By franklogus
Jul 13, 2004
Topic Status:
Not open for further replies.
  1. Hi all !! I am a newcomer here, and I would like to have some help ...
    After a break of energy at this morning, my computer is with a strange behavior ... (My OS is Win XP PRO, my MoBo is Asus P4SDX)

    First, it couldn't boot; it was in a "looping", even when I tried to load it in the "security mode". So, I had to enter in the BIOS settings (I dont like to go there, because I dont know it well ... But I had no option)
    Inside the "BIOS", below MAIN menu, I changed the setting: HALT ON: ALL Errors (I think it was the default settings) to NO Errors. After this, my computer booted well (at first view), but I had some new problems, too ...

    1) I have an Off-Board Sound Card (Sound Blaster Live!), and it is NO MORE beeing recognized by my system (I have to use my off-board sound card, from MoBo, to get sound). I never had this kind of problem before, even when I had others break of energy. I am very upset.

    2) My game port is no more recognized by my system, too. I cant configure my joystick. I think that they are related problems, because I have read that it is common to have a game port in the Sound Card

    So, I would like some help to try understand what's happening. Would it be a software problem, as driver corrupted or something as this, or one hardware trouble??

    One additional information : inside the Windows, under Control Panel ( topic "device administrator" - its the direct translate of portuguese - I am not sure if the english name is this ...), appears an yellow question mark, in the Single PCI Comunication Controller. And, still worse, in the Audio Controllers, my Sound Card does not more appears (as if I had not it into my PC).

    I need help to solve this problem, please...
    Thanks a lot in advance for any help!!

    :confused:
     
  2. young&wild

    young&wild TechSpot Chancellor Posts: 1,268

    Try changing your SB live soundcard to another different PCI slot.

    Welcome to Techspot by the way.
     
  3. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    Unless that PCI communication controller is one of SB Live!'s internal devices, I'd guess there's a conflict between that communication controller (modem?) and soundcard. Changing the PCI slot and resetting ESCD data (from BIOS) might help.
     
  4. kevin grimes

    kevin grimes TS Rookie

    how do i get sounds from my speakers

    i have a compaq presario 5000 and i have boston speakers how can i make them work?
     
  5. kevin grimes

    kevin grimes TS Rookie

    help load speakers

    help me get sound out of my speakers
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.