Which one of my systems should be faster?

By dfolsom77
Jan 24, 2007
Topic Status:
Not open for further replies.
  1. Older Emachine outperforming my new build. WHY Help Please.

    Ok so I have a Emachine T6528 that is 6 months old. I recently built my first comp ever. I thought it would and I think it should out perform the emachine. But that hasn't been the case so far. Please look at the specs tell me which one should be faster! Any suggestions after that or thoughts are much appreciated.

    Emachine T6528
    CPU= 2.2 ghz Athlon 64 3500+
    MB= MSI-7207
    2gb cheap ram
    GPU= Nvidia 6100 128mb shared (intergrated)
    HDD= 160gb 7200rmp
    PSU= HIPRO 300watt

    My build
    CPU= 2.0GHz Athlon 64X2 3800
    MB= Gigabyte M55SLI-S4
    1gb DDR2 PC6400 ( another 1gb (2x512mb) should be at the house today)
    GPU= gigabyte 7300gt (hold over until 80 series starts dropping in $)
    HDD= WD 250GB 7200rpm
    PSU= Coolmax SLI CXI- 500watt

    In my eyes my build should out perform the emachine but it just aint happening.
    Techspot please pimp my build. LOL
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,409   +281

    What are you determining speed based on? Apps that are only using 1 processor (core) might not be any faster. You also are short 1 gig of ram, so if they use a lot of ram that could be it.
  3. dfolsom77

    dfolsom77 Newcomer, in training Topic Starter Posts: 32

    thanks for the response. Yes i figured the Ram would make a difference and UPS shoul be delivering an additional gig today that I ordered off of newegg.
    What I am basing the performance off of at this time are 2 things. 1 the load times of applications. I have the comps side by side. So I will start same program for instance SWG. I know I am on of the few who still play LOL. The emachine loads faster. I hope the Ram cures this. But also other applications like windows programs or loading onto internet explorer.
    2. The FPS in SWG. I thought I would see a nice increase going from the integrated graphics however I was wrong. The graphics are a little better but the FPS is the same or worse on the new build. It jumps from 30FPS to 2 and everything in between just by looking around. Does not do this on the emachine stays at a consitent 25-30FPS.

    The new build spent 24 hrs on Prime95 with no errors and ran a memory test for 24hrs and no errors.
    I am just a little confused and hoping I have not done something wrong.
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,409   +281

    Updated the video drivers? There isn't any reason your FPS shouldn't be a fair bit better.
  5. dfolsom77

    dfolsom77 Newcomer, in training Topic Starter Posts: 32

    Actually I have not and just reading up on it I am having a couple of problems that some of the newer drivers seem to fix. Such as "SLI multi-GPU rendering has been disable" pop-up message issue.
    Let me ask one more question as this is my first build. I hope this isnt a dumb one. Should I download just the most recent driver or do I need to download all the ones that more recent then the one I have?
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,409   +281

    Just the newest will be sufficient.

    One thing to keep in mind, newer drivers aren't always better, so if you get some issues with the newest ones you can download an earlier one. Normally the newest work just fine.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.