TechSpot

Why Oh Why Not booting

By Pasha
Mar 31, 2003
  1. I have just recieved an HP Visualize workstation which has twin pentium 550's running and enough ram to choke a horse i am trying to use it as a server, oh it is also running Linux.; Unfortunatly whenever i boot up it starts loading linux goes through a bunch of text of what it is loading then just goes to a blank screen! Why oh why is it doing this? It just sits there flashing every once and a while.
     
  2. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +7

    You may have your X server improperly configured.

    At the boot: prompt, type this:

    linux 3

    then hit enter. You should get to a command prompt in the end.

    You fail to mention which flavour and version of linux you are running, but you should not be able to run this command:

    Xconfigurator

    which will allow you to set up the X windows display.

    Try these suggestions and then post back.
     
  3. Pasha

    Pasha TS Rookie Topic Starter

    unfortunatly i do not even get a prompt. it goes from a loading script to just a blank black screen
     
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    This sounds like a wrong screen resolution or refresh rate.

    If the system is not halted, you can kill X by pressing ctrl+alt+backspace. Then start Xconfigurator and set up X correctly.
     
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Phantasm didn't mean the Linux shell prompt, but the boot prompt in LILO or GRUB (whichever you happen to use)
     
  6. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +7

    Yes Nodsu, that is true. I mean from the Lilo prompt, not from the shell prompt.

    You've got a misconfigured X server.... at least, that seems to be so from the way you have described it.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...