TechSpot

will not post after cpu upgrade

By dtvdragon
Oct 7, 2007
Topic Status:
Not open for further replies.
  1. hi guys this is my first post and iam way outa date on my system compared to what i read you all have but my prob is that i have an asus p4xp socket 478 mb wich has a 2.0 celeron everything workks good but i purchasesd a working pentium 2.66 cpu wich i wanted to replace the old 2.0 celeron but when i switch cpu nothing happens there is no post , no beeps etc, i took to my local puter shop and they tried everything from new ram ,bigger psu etc, they tried the 2.66 in another old sys of theres and it indeed works! at the asus site it shows that my board is compatable with the pentium 2.66 ive tried it all but still nothing at all. can anyone please shed some light on this prob of mine, i know it all seems out of date to you guys but its all i can really afford so please help me get me 2.66 working with my asus p4xp board thanx Dragon
     
  2. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 718

    Maybe if you update the bios. I looked all around and that board should support a Pentium 4 up to 2.6. 2 GIGS is a good cpu speed. You're not missing that much of a change in performance.
     
  3. dtvdragon

    dtvdragon TS Rookie Topic Starter

    already upgradeed bios to 1005 the current bios and still no go , i read that the 2.66 is a step type proccessor and may not work??? i dnot know but pretty close to give up, like the asus site says it should be compatable but why cant i get this thihng to post up beep screram at me or anything? very confused over here thanx though for your input Dragon
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.