TechSpot

Win 2000 network issue

By Hodsocks
Sep 25, 2010
Post New Reply
  1. I have recently reloaded win 2000 pro on a computer, come to set it up on the network and am having some issues, I have to admit that networking is not by strong point.
    The server runs Win 2000 server, I have manually set the correct ip address and the pc is finding all of the computers on the network but when I come to access files on any other computer I get a box popping up asking me to enter network password. It has two boxes, one is "Connect as" and one for password. The guys in the office dont think there is a password as they don't remember ever being asked for one.
    I feel it is a simple issue but my lack of knowledge is hindering me so I am hoping you more knowledgable guys can point me in the right direction.
     
  2. Taha

    Taha TS Rookie

    1- what type of network (Domain or workgroup )?
    2- what kind of OS in the other computer you want to access?
     
  3. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 372

    Workgroup
    The server has Windows 2000 server on it, other pc's are a combination of Win 2000 and XP. its primarily the server I need to access.
     
  4. Taha

    Taha TS Rookie

    In the box that shows "Connect as" did you try access by typing the name of PC?
    example:
    "Connect as: ABC-PC\administrator
    Password: ********* (the administrator password of PC that u want to access )
     
  5. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 372

    Yep, tried that, except of course noone knows the password, assuming there is one. Is there anywhere on the server where I can check the password, or even change it.
     
  6. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    You're trying to remotely access the files and folders on the Windows 2000 machine, right?

    On the windows 2000 machine
    > Open Windows File Explorer
    > Rt click Tools->Folder Options, click View tab
    > Scroll towards the bottom to look for Use Simple File Sharing option

    Is it checked??
    > In any case, check it so it IS set
    > Now make sure the Guest account on both the remote and the W2K machine use the same password
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...