TechSpot

Win 2000 won't boot into safe mode

By bazeel
Jul 27, 2006
  1. Hi all.

    A friend's system is the one in question. Older PC running Win 2000.
    I have updated her Win critical updates and am trying to remove her 'nasties' but even though I get the option to select Safe Mode (F8 method), it loads into Normal mode.

    Any help will be appreciated.

    Cheers, bazeel.
     
  2. dazzer9535

    dazzer9535 Banned Posts: 117

    From the Windows Start menu, go to Shut Down and click Restart.

    As the computer restarts, watch for the message For troubleshooting and advanced startup options for Windows 2000, press F8 at the bottom of the screen.

    Press F8 before the message clears the screen.

    From the Windows Start-up menu, type the number for the Safe Mode option.

    Wait for your desktop to appear, and then make the necessary repairs (for example, uninstall programs or devices).

    When the repairs are done, restart the computer, and allow it to boot normally.

    Alternate:

    From the Windows Start menu, click Run.

    In the Open field, type BOOT.INI and click Ok.

    At the end of the last line, add a space and type /SAFEBOOT:MINIMAL.

    Save the file, close Notepad and restart.

    Taken from http://www.laplink.com/support/kb/article.asp?ID=102
     
  3. bazeel

    bazeel TS Rookie Topic Starter Posts: 62

    Thanks Dazzer. Worked like a charm. Cheers, bazeel
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...