TechSpot

Win 8.1 freezing then BSOD then restarting

By Hodsocks
Sep 5, 2014
Post New Reply
  1. Hi guys, a pc I built with Windows 8.1 has ben working fine for some months now but recently when it is turned on it works fine for a couple of minutes then the screen freezes, it gives a BSOD and then reboots and then goes round and round. I ran bluescreenviewer which suggested the ATI graphics driver may be the cause, I finally managed to update it but still the same problem. If I boot into safe mode it works fine, I have finally traced it to be an issue with the Ethernet connection, if the cable is connected to the router I get the freezing, if its not it works fine, I changed the cable but no success. I am assuming its not the Ethernet adapter as it works fine in safe mode, there are other devices connected to the router that are working fine although they are wireless. As disconnecting the Ethernet seems to remove the problem why would the BSOD point towards an issue with the graphics driver?
    Have any of you guys known a router to cause BSOD's or do you think it may be an issue with the Ethernet adapter>
     
  2. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 371

    As an update, I have tried another router but still the same issue, have deleted the Ethernet drivers and reloaded from the mobo driver disc but still the same problem. If I boot into safe mode with networking it runs fine and will access the internet but if I reboot into normal mode it freezes and then bsod's and then reboots`. I am assuming its not a hardware issue as it runs fine in safe mode, I have reloaded drivers so assume they are not an issue. I updated AVG to the latest 2015 version thinking the AV may be the problem but still the same crashing. I tend to think its a bit of software causing the issue that isn't running in safe mode but which bit, your guess is as good as mine.
     
  3. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +241

    You may be better off removing AVG all to gather. Try a different free anti virus program. Such as Bitdefender or such. Avg has been know to cause problems . As the one you are having. Give it a try at least. See if this solves your problem.

    AVG | Download tools and utilities
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Windows 8 has it's own Anti-malware anti-virus software built in so any third party software might hinder proper operation of Windows
     
  5. R3DL1N3

    R3DL1N3 TS Rookie

    Um.. yeah no.. I'm pretty sure every major virus vendor has validated their software against windows and it's built in virus scanner. (most disable it during install).
    As for your problem appearing in regular mode windows but not safe mode tells you where the to look.
    Boot into safe mode and look through the event viewer (it's in administrative tool in control panel). it may shed some more light on the issue.

    ATI (AMD) drivers have been known to cause this issue.. uninstall all the ati graphics software.. boot back into regular mode windows. by default you will be running with a standard windows VGA driver.. test it out.l. if everything is working OK.. then do a fresh install of the ATI software driver.. latest version... test it out to see if the issue happens again
     
    Cobalt006 likes this.
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    I wonder if Hodsocks ever solved this issue...
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...