TechSpot

Win 98se - no icons or taskbar appearing

By Saline
Sep 16, 2003
  1. I am running Win98se, I installed a Dazzle CF card reader (USB) per the instructions, and after restart the computer won't work properly (Dazzle support has been no help).
    Win98 boots up, my wallpaper picture appears, but no icons or taskbar come up. The taskbar briefly flashes on at the bottom of the screen, but disappears. When I CTRL/ALT/DEL it shows only one program running (Rnaapp). shutting it down doesn't help. The exact same problem happens when run in Safe mode. I went into DOS and went to a previous registry date, but that didn't help.
    When hooked up to my home network I can see the computer on the network and can access it, so I can move files around (I backed up a lot of stuff to the slave drive on that computer as well as transferred files to another).
    Not sure what to do at this point. I might just try and reinstall Win98se over the current install and see if that fixes it? I'd rather not have to do a clean install, I don't want to have to reinstall all my programs.
     
  2. Rick

    Rick TechSpot Staff Posts: 6,305   +52 Staff Member

    It sounds like your explorer.exe registry settings have become corrupted or the program itself is crashing for some reason.

    You may be able to access explorer by booting into safe mode... Maybe. At least that may allow you a chance to fix the problem.
     
  3. Saline

    Saline TS Rookie Topic Starter

    Thanks Rick, but no can do on accessing explorer in Safe Mode. It won't let me do anything in safe mode other than CTRL/ALT/DEL. No right click, no properties, no icons, no task bar, no nothing other than the wallpaper image...
    If it is explorer, then the reinstall of Win98se should correct that, I would assume.
    Guess I will be doing the reinstall tonight.
     
  4. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Look at the Shell= line in the system.ini, it should say explorer.exe. If it says anything else or there is stuff behind explorer.exe, change it to just plain "explorer.exe".
     
  5. mikecano

    mikecano TS Rookie

    Saline,

    I'm having this same problem with my Window 98 box after installing directx 8.

    Did you find a solution?

    Thanks.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.