TechSpot

Win XP & Open GL

By AcademicAlert
Jun 17, 2002
Topic Status:
Not open for further replies.
  1. Help needed...???

    I used to be running Windows ME. While I was still running on that system, I recieved "Return to Castle Wolfenstien." It ran beautifully, to say the least.

    However, I have since upgraded to Windows XP. Since that day, everytime I attempt to run the game, it tells me that It's not able to load the OpenGL subsystem.

    I've tried everything in an attempt to find the source of, and fix, the problem...but nothing has worked. Compatibility testing, moving around files, reinstalling...everything has come to the same conclusion.

    Any help would be great. Contact me if you can

    ICQ: 51685882
    AIM: Academic Alert
    E-mail: Quetzlzacatenango@hotmail.com

    PS: Sorry if this message is under the wrong category...it looked like the most logical choice to me.
  2. Arris

    Arris TS Evangelist Posts: 4,551   +97

    Welcome to TechSpot forums...

    What is your setup?
    What video card?
    Some system specs would be useful for trying to diagnose what is causing your problem...
  3. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    The default Gforce drivers that came with WinXP didn't have OpenGL, just D3D ( I wonder why ). Just install newer detonator drivers & you should be fine.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.