Win2k -> Everything installs very very slowly

By flip
Oct 20, 2003
  1. I haven't had any problems up untill a few days ago and can't remember making any changes to my system that might have caused this, but whenever I try and install new software now it's goes incredibly slowly... it takes 5-10 mins before the first setup screen pops up and then another 5-10 mins before the language selector pops up etc etc... I haven't been able to get it to actually install anything yet and I have tried installing Partition Magic, Agfa Snapscan and Agfa Fotosnap.

    Athlon 600 Mhz

    Anyone have a clue what the cause might be?
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    What size HD is it, what size is the partition and how much is free on the partition you want to install to?
  3. flip

    flip TS Rookie Topic Starter

    The HD is 120 GB and only 2 months old, I only have 1 partition atm (that's why I wanted to install partition magic) and I have 47 gigs free.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    When is the last time you ran scandisk or a disk-defragmenter?

    Invoke ScanDisk and/or Disk Defragmenter by right-clicking on the drive you want to check or defragment and click Properties from the pop-up menu. On the Tools tab, select Check Now or Defragment Now.
    To get a better and faster version, download the Diskeeper free version from

    What are you collecting, MP3s?
  5. Th3M1ghtyD8

    Th3M1ghtyD8 TechSpot Paladin Posts: 664

    Also while you're at it you might want to empty all temp folder (inc. temp internet file) and your Windows\Prefetch folder, in order to let windows rebuild it (because it is probably full of programs you never use).
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...