TechSpot

Window causing problems

By irtiq7
Dec 13, 2007
  1. Hi,

    I just installed window vista basic on my laptop which hae GB ram and 100Ghd and 2GHZ processor. My problem is that after the clean installation, vista is not detecting my blueooth hardware and doesn't run audio gateway or any other vluetooth application.Second, whenever I play movies on it, they LAGG!!! imagine!!! my movies lags. Third, this is a bit dumb but I am unable to repair my vista as I used to do in XP. Doesn't vista support reinstallation or repairs???

    Please help and Thaniks
     
  2. Daveskater

    Daveskater Banned Posts: 1,687

    vista is not detecting my blueooth hardware and doesn't run audio gateway or any other vluetooth application
    Check that your hardware is compatible with Vista and install drivers from the leptop manufacturer's website.

    Second, whenever I play movies on it, they LAGG!!!
    You will be running on Vista's built in graphics drivers. Go to your graphics chipset's manufacturer's website (e.g. ATI or nVidia) and download drivers from there.

    I am unable to repair my vista as I used to do in XP. Doesn't vista support reinstallation or repairs???
    You can repair Vista installations but it's in a slightly different way to XP. See info here: Windows Vista Startup and Repair
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...