TechSpot

Windows 2000: Black Screen After Login

By El Presidente
Jun 8, 2005
Topic Status:
Not open for further replies.
  1. A friend of mine bought a Dell Latitude LM P-100SD (origin 1996, Pentium 100Mhz, 40Mb of RAM (don't know how that's possible), 1Mb video graphics) at a flea market and it came with Windows 2000 on it. The computer boots up fine and presents you with the login screen. After typing in "Administrator" and hitting enter, Windows loads and you see the taskbar for maybe a second then the screen goes black (not off, the backlight to the LCD is still on). Windows is working fine because you can hit the Windows key, hit up once, hit enter and enter and the computer shuts off. It's just that the screen is black. I've connected a monitor to the Moniter Out port on the laptop and the monitor indicates that the computer is in a power saving mode. However, moving the mouse around and hitting keys does nothing. I can boot into Windows using Safe Mode and everything works fine (except for the fact that the display is 16 colors, hurts the eyes after awhile). One last thing, I realize that the specs for Windows 2000 are Pentium 133 but it runs fine in Safe Mode and ran fine for the previous owner (it was used in a hospital). Any advice would be welcome! :D
     
  2. patio

    patio TS Maniac Posts: 700

    You might want to try entering the BIOS on boot and checking what power saving features are enabled...sounds like it's not giving the OS time to load before it switches power modes...
    Also try the above with the AC adapter hooked up.

    patio. :cool:
     
  3. El Presidente

    El Presidente TS Rookie Topic Starter Posts: 77

    I have disabled every single power saving feature in the BIOS and I have always used it plugged in (the battery is almost 10 years old and holds maybe a 5 min charge). The same thing still happens. Also, I have tried disabling all services except the ones that run in safe mode, but to no avail. Anymore help/advice would be appreciated! :D
     
  4. El Presidente

    El Presidente TS Rookie Topic Starter Posts: 77

    It's Fixed!

    I finally got it working! I uninstalled the graphics driver it had installed on it and now it works fine! It's now using a legacy VGA driver. :D
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.