TechSpot

Windows 7 no sound but everything works correctly

By Aolish
May 10, 2009
  1. So I decided to try out the Windows 7 RC. Everything installed correctly, INCLUDING the audio drivers. However when I play an audio file or look at a youtube video you see the progress bar actually move on the system tray icon. It appears to be working just fine. However I can not hear anything through my headphones. Anyone know whats going on? I installed the official creative drivers and i still have the same problem.
     
  2. Sketchy Meister

    Sketchy Meister TS Rookie Posts: 31

    Can you hear anything through speakers without the headphones? And did you get drivers that were specifically made for Windows 7? Developers (like Creative) have Beta drivers out right now. What audio system do you have? Is it a sound card or is it the motherboards sound?
     
  3. Aolish

    Aolish TS Enthusiast Topic Starter Posts: 171

    unfortunately I don't have speakers. I only have headphones. Right now using the Audigy 4 SE card. According to device manager all drivers are installed properly. I'm not sure whats wrong. Also using a vista driver.

    EDIT: seems that i have to plug the headphones into my mobos onboard audio ports. I can hear sound now. But obviously i want to use my audigy 4 sound card. I'm guessing there is a way to change which audio devices a user wants to use in 7? Anyone know where exactly this can be found? I've been searching for 2 hrs and can't find it.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...