TechSpot

Windows can't start. In safe mode gets to agp440.sys - reboots

By monton
Dec 3, 2013
Post New Reply
  1. I have a resurrected Dell Dimension 4600C I use mostly as a kiosk. When I tried to start the computer it reaches the windows logo screen then reboots. When trying to start in safe mode it goes to load agp440.sys and reboots. It seems the video driver is corrupted. How can I reinstall the driver if I can't boot the computer?
    This computer has onboard graphics as well as the nvidia 440 card. Same thing happens even with the nvidia card removed and setting the graphics to onboard in the BIOS.

    XP Pro SP3

    Any suggestions on how to proceed?

    Thanks for any help
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  3. monton

    monton TS Booster Topic Starter Posts: 110

    How can I install the driver? I can't get into windows or safe mode or any way. I'd rather not have to reinstall XP. I've set the BIOS to load the AGP and auto with and without the add on card. No luck so far.
    Thanks for the tip though
    M
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  5. monton

    monton TS Booster Topic Starter Posts: 110

    Thanks Tmagic650. I managed to rummage up a XP install disk and booted from that. I then ran chkdsk which reported 2 errors. Reboot and it is working again. Back in business. There is no important data on the drive so I could just reinstall the OS but the updates etc. are a long drawn out hassle.
    Thanks for the help though. I appreciate very much
    M
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Okay, good. Thanks for the update and for coming by:)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...