Windows Deletes My System Files Eveytime I Shutdown

By kimbo.ati
Jun 21, 2005
Topic Status:
Not open for further replies.
  1. hey,

    this is really anoying but i dont know how to fix it.
    everytime i shutdown my computer (not when i reset) my computer
    says on the boot "boot disk failure insert system disk". Can fix the problem
    by typing "fixboot" but this means everytime i turn my comp on i have to load the system disk :mad: .

    This problem only started after i installed ATI drivers.
    It may be the HDD :confused:

    Thermaltake purepower 420W psu
    Amd Athlon XP 2800+
    MSI KT4-V
    2x 512mb DDR 400 pc3200 Generic Ram
    Sapphire 9700 pro Ultimate Edition - latest ATI driver Cayaylst 5.6
    (.Wesern Digital 7200rpm 8mb Cache 200gb Hard Drive.)

    Cheers,
  2. mailpup

    mailpup TS Special Forces Posts: 8,276   +177

    Have you tried to go back to an earlier Catalyst version, one that worked before? Also, have you tried System Restore (if you have Windows XP)?
  3. kimbo.ati

    kimbo.ati Newcomer, in training Topic Starter Posts: 224

    Yeh I did what you said and it started working properly
    thanks :D
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.