TechSpot

"Windows Did Not Shut Down Properly"

By mark9977
Jul 30, 2007
  1. I keep getting the "windows did not shut down properly" screen when I restart my computer.

    It seems to be happening randomly.

    When it does, the "Start Windows normally" option does not work, nor does the "Start Windows with last known good configuration" option work either.

    The only thing that is working is going into safe mode and using System Restore to set it back to a date around the time I did my initial install.

    I have scanned for Virus' and other nasties in Safe Mode and all comes up fine, so I know that the machine is clean. It also is fully up to date with all updates.

    It is running MCE.

    Any idea what is causing this problem? Anyone experienced something similar?

    What could be causing the "Incorrect Shutdown"? I know back in the Win98 days you could shut the machine down too quickly and there was a hot fix for that, could this be a similar issue with MCE?
     
  2. fastco

    fastco TS Rookie Posts: 1,511

    In safe mode Go to Start>Run and type sfc.exe /scannow Have the Windows cd handy in case it finds a corrupt or missing file. If that doesn't help then do a repair install of the operating system to avoid losing your files and stuff.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.