Windows did not start succesfully! But it did!

By tweakboy
Sep 5, 2007
  1. This is one of the weirdest XP issues I have come across to date.

    Heres what happens.

    I boot up the PC , and I get that screen that says
    "were sorry for inconvenience but windows did not start properly, and it gives me options safe mode, blah blah normal mode.

    So I press normal mode, and windows boots up just fine. Now when I want to restart or shutdown PC, that works as well.

    Im getting irrated by this screen everytime windows starts cuz I have to hit Enter on normal mode, which it goes into perfectly. If I choose last configuration that boots in ok as well. But once again, When windows wants to boot I get that bogus message, when everything really works just fine.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Your hard drive may be failing... Check it with its manufacturers utility. It might be an indication of impending failure
  3. tweakboy

    tweakboy TS Guru Topic Starter Posts: 467

    Both hard drives have been tested thorougly through chkdsk and hard drive apps, it doesnt have any error everything says ok. Soo its not that!
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Maybe OS damage by a virus, spyware or malware attack. Or failing CD ROM or writer
  5. tweakboy

    tweakboy TS Guru Topic Starter Posts: 467

    Whatever it is. My system boots up and works just fine!, Its just a bothersome message on every reboot,, sighs
  6. Aolish

    Aolish TS Enthusiast Posts: 171

    have you tried a repair install?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...