Windows error while in game.

By diseased36
Jan 16, 2007
  1. HI everyone, so ive started playing this new game LastChaos and it is in beta version so theres prolly a few bugs, but ive been playing recently and i would get an error msg from windows saying i would need to restart my comp. and all the colors on the screen were at low, and i mean LOW quality untill i rebooted, i couldnt change them inside the setttings abd i think they were stuck in 2bit. I got a report wehn i restarted my comp thats ill link in a moment. It happemed again so i got 2 reports and my dumpfiles zipped.

    Operating System Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    DirectX (DirectX 9.0c)
    Computer Name D24FK581
    User Name SSCstudent

    CPU Type Mobile Intel Pentium M 730J, 1600 MHz (12 x 133)
    Motherboard Name Dell Latitude D610
    Motherboard Chipset Intel Alviso-G i915GM
    System Memory 2039 MB (DDR2-533 DDR2 SDRAM)
    BIOS Type Phoenix (10/02/05)
    Communication Port Communications Port (COM1)
    Communication Port ECP Printer Port (LPT1)

    Video Adapter Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family (128 MB)
    Video Adapter Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family (128 MB)
    3D Accelerator Intel GMA 900
    Monitor Plug and Play Monitor [NoDB]
    Monitor Plug and Play Monitor [NoDB]
    Monitor Plug and Play Monitor [NoDB]

    Audio Adapter Intel 82801FBM ICH6-M - AC'97 Audio Controller [B-1]

    IDE Controller Intel(R) 82801FBM Ultra ATA Storage Controllers - 2653
    Disk Drive Hitachi HTS541040G9AT00 (40 GB, 5400 RPM, Ultra-ATA/100)
    Optical Drive HL-DT-ST CDRW/DVD GCC4244
    SMART Hard Disks Status OK

    C: (NTFS) 38107 MB (8451 MB free)
    E: (FAT) 39 MB (32 MB free)
    Total Size 38146 MB (8483 MB free)

    Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    Mouse Alps Touch Pad
    Mouse Microsoft USB IntelliMouse Optical

    Network Adapter Broadcom NetXtreme 57xx Gigabit Controller (
    Modem Conexant D110 MDC V.92 Modem

    "system report is form everest program, its prolly too long so if someone has a suggestion on how o make it shorter and too the point"

    The error reports were:

    BCCode : ea BCP1 : 89358BA8 BCP2 : 89C55A48 BCP3 : 89BBD9F0
    BCP4 : 00000001 OSVer : 5_1_2600 SP : 2_0 Product : 256_1

    BCCode : ea BCP1 : 8996A748 BCP2 : 8973D6C0 BCP3 : 89A3D128
    BCP4 : 00000001 OSVer : 5_1_2600 SP : 2_0 Product : 256_1

    If you could help i would appreciate it, thank you, not sure if it could be caused by the game being a beta game but...
  2. Rik

    Rik Banned Posts: 3,814

    If this only happens with that one beta game then it is probably the game that is at fault and not your PC.
    You need to test a few other games on your PC, that will tell you if it has a problem or not.
  3. diseased36

    diseased36 TS Rookie Topic Starter

    Thanx for responding so quickly, i do play other games, and loads of them lol.. Ive never had problems running World of Warcraft, Diablo2, many many other free mmorpg's... the thing im worried abut the most is how a game could cause the whole error with my display colors being at like 2 bit... not really good with comps so im just nervous that my laptop is defected
  4. Rik

    Rik Banned Posts: 3,814

    I have done a little beta testing in the past and what you describe is nothing unusual and I very much doubt it is a problem with your PC.
    It is almost undoubtedly down to that one game.
  5. diseased36

    diseased36 TS Rookie Topic Starter

    Thanks a lot again, you have eased my worries, i was wodering what specs from above about my comp i should use in future posts, that way the message dosnt appear liek a mile long.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...