TechSpot

Windows Explorer show ALL file sizes in KB

By poertner_1274
Oct 24, 2007
  1. I'm not sure what happened, but I cannot figure out how to get it back to normal. Typically the size of documents and whatnot are labeled in either KB, MB, or GB. These also usually contain commas where needed.

    Something happened and now my computer shows everything in KB, with no commas. It is not that big of a deal, but it is a pain to see the file size sometimes without the commas.

    Does anyone have any suggestions, or seen this before?

    Here's a picture to help explain.

    Oh yeah, I forgot to mention that it does the same thing in the Task Manager.
     

    Attached Files:

  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    AFAIK the commas depend on your regional settings. You can set the digit grouping symbol there.
     
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Topic Starter Posts: 4,172

    Thanks Nodsu. That was spot on. I'm not sure why it got changed. It's my work PC, so maybe it's something they changed on me in the background.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...