TechSpot

windows going to welcome screen by itself

By big D 19
Jan 26, 2007
  1. im running windows xp sp2, i used to have only one account for my computer, but i just added a second user account. now whenever my computer comes off the screensaver it goes back to the welcome screen. it still says im logged in but i have to reenter my password. i figure this must be a security setting, but i cant find it anywhere....
     
  2. Soap

    Soap TS Rookie Posts: 72

    i dont seem to have this option. i am running xp pro.

    hopefully this will fix your problem. i do remember seeing this on a computer at work.

    1. Right-click on the desktop and choose properties
    2. click the screensaver tab
    3. Unclick the checkbox that says On resume, display Welcome Screen to disable.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...