Windows hangs.

By thewoosterisroot
Mar 8, 2007
  1. So I actually don't know exactly all that I would need to post for this, but this is my problem.

    My computer boots fine, but when it gets to the once I get to the login screen it starts to slow down (yes I'm running xp), and then it just literally hangs for at least a minute or two. After that everything just seems to start booting in a normal amount of time. I don't know what could be causing this.

    My pc is virus free, and though I am running quite a few programs at start-up, none of them seemed to be causing trouble until now.

    Possible causes: F@H folding @ Home, Zone alarm? Those are the newest programs I have started running when this problem started, but it shouldn't be these.

    *note* I am dual-booting Fedora core 6 and xp pro.

    Are there any logs I should post that would help? I have run Microsoft bootivs (which really seems to help on other machines) to no avail.

    So that's about it, I apologize for my vagueness. Thanks all :)
  2. gavinseabrook

    gavinseabrook TS Rookie Posts: 320

    UGH ZONE ALARM! Zone alarm is a complete system killer! Ditch zone alarm and get something a little better (NOT MCAFEE or NORTON!). I would personally just stick to windows firewall.
  3. thewoosterisroot

    thewoosterisroot TS Enthusiast Topic Starter Posts: 192

    Well, I really don't think it's zone alarm though; not by itself anyway. It was running fine for awhile.

    *note* I did use "regtoy" to clean up my registry and create a new hive, I don't know if that would matter much, as I did use system restore just in case.
  4. gavinseabrook

    gavinseabrook TS Rookie Posts: 320

    Well, the only registry CLEANER I believe in is in Tune Up Utilities. But since you did create a new hive, that could create a lot of problems. The system restore is very finiky. It all depends on how much space you reserved for the restore. Sometimes system restore does nothing lol. Did you create a backup of your registry before you used regtoy?
  5. sv_12

    sv_12 TS Rookie

    how about the system in safe mode?
    whether ur computer is connected in network?
    u can try to create another user and just try to login to that..whether it takes same time ?
  6. thewoosterisroot

    thewoosterisroot TS Enthusiast Topic Starter Posts: 192

    *edit* Nvm, still hangs at boot up...this is getting old.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...