TechSpot

Windows install problem

By thedave
Jan 1, 2006
Topic Status:
Not open for further replies.
  1. Hi Everyone,

    I was wondering if anyone could offer any suggestions on the following difficulties I'm having.

    I just installed a new gigabyte Ultra 939 MB and 2 new Seagate barricuda SATA 250's for a RAID 0. The MB has 2 SATA options - on-board nVidia 3 Ultra or Silicon 3112. I thought I had the nVidia RAID driver floppy all set before I rebuilt and also have a Seagate SATA driver disc just in case. But, both crapped out and to my best efforts with 3 browsers, the gigybyte download center page won't come up on their web site. (I tried with mac Safari, IE for mac - both on my mac and IE windows at Kinkos and also at a friends. It's a new setup on their site and unless I'm wrong, it's not working correctly). Also, the MB CD I have doesn't unzip the drivers properly. It seems strange that all these things would crap out at the same time, but i swear I've tried and retried. Changed options in the BIOS to every possiblilty at least once, and tried booting the other RAID drivers a couple of times each, all to no avail.

    So...I do have a good copy of the Silicon RAID drivers so I connected the drives to the Silicon connections and set the BIOS and RAID options...BUT...in the Windows install process I only get the option to install windows on 1 hard drive or the other. As the computer boots it recognizes and lists the RAID array, but in windows, even after F6 and installing trhe Silicon SATA drivers, it only recognizes 2 individual HD's.

    Yes, I will call Gigabyte tuesday and see if they can help me get the correct driver and/or correct my issue. Even though I hire myself out to fix and help people learn their computers, I'm nearly ready to pay a someone else to come and sort it out in order to discover my error if there is one, but I'm not sure there's much anyone can do.

    At my wits end, but I'm guessing maybe someone out there has experienced something similar at some point and might have a suggestion or an answer of what I might do?

    thanks in advance...

    The Dave
  2. thedave

    thedave TS Rookie Topic Starter

    I got it handled

    I got it handled. Don't waste any brain power on it. Thanks
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.