TechSpot

Windows installer popup

By tebuggg
Mar 25, 2011
Post New Reply
  1. hello everyone. i am having this annoying problem with windows installer. every so often (if i had to guess it'd be once every 10 or 15min) windows installer pops up for about 1 sec, maybe not even 1 sec. it happen very fast. its too fast to see what is causing it. its too fast to see it in windows task manager. when i have IE9 or firefox4 open it makes both of their borders flash. it doesnt seem to do it if either browser is closed. i have tried uninstalling and reinstalling firefox. that didnt work. i have tried using registery mechanic to fix and registery errors. that doesnt work. its really annoying. whatever program i have in the front, it makes their borders flash. as if the installer is going to start but then it stops very fast. i can see it popup in the taskbar but then it goes away too fast to see what it is. my HD is a SSD. i have windows 7 64bit sp1. processor is amd 1100t overclocked to 4ghz. 4gb g.skillz 2000mhz ddr3 ram thats currently running at 1600mhz. has anyone else ran into this problem or seen any slution to this? i'd appreciate any feedback or gettin this annoyance to stop. thank you.
     
  2. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    I would first suggest you reset your overclocking on the CPU back to default and also put your Ram up to the correct frequency. Also make sure the voltage settings are all correct for the RAM and the CPU. Then see how well the system runs.
     
  3. tebuggg

    tebuggg TS Rookie Topic Starter

    thanks alot for your reply. i have already done all that. i'm still getting the same issue. :/ i have also noticed the installer popup does happen even when i have my browsers closed.
     
  4. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

  5. tebuggg

    tebuggg TS Rookie Topic Starter

    ok so i installed that tool. i started it up and it gives me a list of programs that are currently installed on my pc. what am i supposed to do from here? i dont want to select any and accidently remove something that i want.
     
  6. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

  7. tebuggg

    tebuggg TS Rookie Topic Starter

    well i'm still having that popup issue with windows installer. i've tried to do a clean install of win7 twice now, formatting both times and it seems to keep coming back. i even tried to uninstall every program i have yet it still does it. its very annoying. it makes my forefront window flash. the installer is so fast you can not tell what it is. it literally starts and stops in half a second. i only know its the windows installer because i can see it pop up in my toolbar and go away that fast. its doing it like every 5min now. i'm lost on what to do. i tried that windows cleanup utility, but it didnt fix anything.
     
  8. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    This is a strange problem to have after a clean install. Have you reinstalled all the chipset drivers?

    One suspicion I have is that there is a problem with your SSD. Do you have an old standard hard drive that you can use to reinstall Win 7 on with the SSD removed. If it works OK with the old drive this will at least prove that the rest of the system is OK and will at the same time suggest the errors are due to the SSD.

    Has the system ever run faultlessly with the SSD or did this problem start when the SSD was installed.
     
  9. tebuggg

    tebuggg TS Rookie Topic Starter

    i am have currently installed win7 on my seagate hard drive, the drive i used before i got my ssd. and now that i think about it, this issue didnt start happening until i got my ssd. my ssd is an ocz vertex2 100gb. but i dont have win7 on it right now, its just an extra hard drive on the side that i use for encoding. i also have another ssd thats installed, its a mushkin 40gb. neither of these drives are giving me any problem as far as performance. and i do have all the chipset drivers for my motherboard and cpu installed.
     
  10. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    OK, try running the system without the ocz vertex installed, completely remove it from the PC and see if the problem continues.
     
  11. tebuggg

    tebuggg TS Rookie Topic Starter

    hey mark. just wanted to let you know i found out the issue. i have real player installed on my pc. it installs another program called real alternative. this program periodically checks for updates and also communicates with your pc alot. everytime it does these things a windows installer will popup. thats what i kept seeing and was very annoying. after uninstalling real alternative i no longer get the popups. thanks alot for your help in this as it was really a pain to figure out.
     
  12. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    Your welcome, well done for figuring it out.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...