TechSpot

windows login problem.

By ballistica
Feb 5, 2007
  1. Hi, i was just wondering, whether my windows login problem have to do with some kind of virus?

    This is the scenerio:
    Welcome windows screen, i get a blank error message, clicks on username, wallpaper appears, auto logs off.

    Here's my log file.

    P.S i have installed windows SP2 =)

    Any ideas what has happened?
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I can see nothing nasty in your HJT log. However, some malware can hide from HijackThis.exe. Go and read this thread HERE, rename HJT as per the instructions and post a fresh HJT log.

    Regards Howard :)
     
  3. ballistica

    ballistica TS Rookie Topic Starter Posts: 16

    fresh log.

    here's the fresh log.

    btw, i tried logging onto safe mode, it works, however if i log onto safe mode with networking, that blank error pop up appears again.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Still nothing there.

    I suggest you go and read this thread HERE and see if that helps. If it doesn`t, open a new thread in our Windows OS forum.

    Regards Howard :)

    This thread is for the use of ballistica only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. ballistica

    ballistica TS Rookie Topic Starter Posts: 16

    alrights. thanks anyways.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...