TechSpot

Windows Media Player 10 - Video not playing / audio is

By bman2005
Dec 28, 2005
Topic Status:
Not open for further replies.
  1. Ok - Windows Gurus.

    I have windows media player on the machine. Everything has worked smoothly for months now. I now have a problem with media player 10. When I click on a link to view streaming video, the clip will buffer for a bit, then the 1st frame of the video comes up/freezes and the audio continues on.

    If I close media player and click on the same clip, both the video and audio work fine. What is causing the video to freeze (audio continues to play) when I click on the video clips the first time around.

    If I try to play something locally, there are no problems. It is only with streaming content and this is a new issue. Software wise, I have been authoring a handful of DVDs but outside of that, nothing has changed.

    I have tried to reinstall media 10, reinstall the codec packs etc. All other media players play fine (real audio, winamp etc)- no video freeze. So this is only inherent to wmp10. Weird.

    Any other thoughts on what has been altered to cause the video freeze?

    I am all for suggestions and thanks in advance for the help!

    Bman
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.