TechSpot

Windows Media Player - Sudden Problems...

By SJKINGMAN
Sep 18, 2005
  1. Have had my Dell computer for about 2yrs - WindowsXP. Never a problem downloading and/or playing music w/the WMP9. Have used Kazaa, WinMX before; no problems.

    Today, downloaded LimeWire; all went well & was able to use. BUT, when I went to play any of the music (new or previously d/loaded), I keep getting this message: Error Code: #OxCOOD11BA. Description of this event says: "WMP can't play file because there is a prob w/your sound device. There may not be a sound dev installed, it may be in use by another prog, or it may not be functioning properly.'

    Checked Device Manager & I think everything is supposedly okay. Tried to install WMP10; couldn't - said had to install WMP9. Removed WMP9 & tried to install 10; still couldn't. Rolled system back to WMP9, but problem still persists. ANY HELP WILL BE APPRECIATED!!! Thank you!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.