windows update slowed PC

By art-by-andy
Aug 10, 2006
  1. Someone... Please HELP! I did an automatic windows update last night. Now, my computer is so sluggish that I can't use it. (I'm a freelance digital designer) It is slow to load... but eventually does. And then, it creeps at openning programs. Now, when the computer is on, I get a Windows message: Virtual Memory Minimum is Too Low.

    I cannot access the internet because AOL won't load properly. (I'm at a friend's computer right now) I am able to start in "Safe Mode" so I did and uninstalled the latest Windows update using "add/remove" but that didn't help. I also deleted the contents in the Temp Folder for all users and the Temporary Internet Files. I searched for f3initialsetup1.0.0.8.inf to delete it from my Downloaded Program Files but I didn't have it. I maintain my PC well. I use Norton Anit-Virus 2006 and update my definitions regularly. I disc defrag once every month.

    My hijack log is attacheds as a .txt file. I'm desperate. I know I have a lot of programs running at startup. I'd like as little running as possible but I'm not sure what to do. Any advice would be greatly appreciated.
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,689   +395

    I'll let someone more expeirenced help you with HJT but you can go back to and find your update history, and remove the updates that it installed yesterday and see if your performance returns to normal. If so re-install them 1 at a time. When your comp runs like crap again just uninstall that update. Not the most elegant solution, but should work unless your real problem lies elsewhere and just surfaced at same time as the updates.
  3. art-by-andy

    art-by-andy TS Rookie Topic Starter

    Thanks SNGX1275... I should have mentioned that I can't get on the internet. I use AOL and AOL won't launch properly. I'm on a friend's PC today. I was able to start in safe mode and I used the add/remove programs to delete the update, but it did no good.

    Any HJT parsers, your help is greatly appreciate.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Run HJT with no other programmes open. Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = http://localhost;

    O2 - BHO: (no name) - {5C7AB894-6EF4-481C-1EE3-506A32A718B7} - (no file)

    O3 - Toolbar: (no name) - {BA52B914-B692-46c4-B683-905236F6F655} - (no file)

    Click on the fix checked button.

    Close HJT.

    Other than the above, your HJT log is clean.

    Therefore, whatever is causing your problems, I doubt if it`s virus/spyware related.

    Regards Howard :wave: :wave:
  5. art-by-andy

    art-by-andy TS Rookie Topic Starter


    Thank you for taking the time to parse through my stuff. I did as you requested. When I got home, I turned on my PC and it did take forever to load. But, while attempting some things, my PC just started running as normal (which scares me because I didn't do anything.) Anyhow, fingers crossed that it was just one of those things.

    Thanks again.
  6. art-by-andy

    art-by-andy TS Rookie Topic Starter

    FYI... I found the issue. It seemed to be the program ZoneAlarm. Once I uninstalled it, my PC was running optimally. Note: If you have this issue, uninstall ZoneAlarm from "safe mode". If not, the True Vector Internet Moniter will not delete.
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You`re not supposed to uninstall Zonealarm from safe mode.

    Look HERE for uninstallation instructions.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...