Windows Vista and Linksys problem

By Cyker
Apr 8, 2007
  1. Has windows vista and linksys modems had compadibility issues with setting up WEP's.

    Buddy of mine is having alot of issues
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415

    can you be more specific, just sayin having issues isnt enough information.

  3. Cyker

    Cyker TS Rookie Topic Starter Posts: 27

    Ok First Got the Linksys Router Set up, and Got internet, Went to put a WEP PassPhrase on, and when Saved the Settings, It would secure the Wireless. But then It would instantly Disconnect the Connection to the Network when you hit Save, and when you would go to Connect back to it, typing the Passphrase just created for it, It would say its Invalid. So it wouldnt let me secure the network with a WEP. So I had to go back into the Router Security and Disable it , In order to get back onto the Network. IS there any Compatibility Issues with Linksys Routers and Vista Using WEP Security. And if so, How can I secure the Network so others cant rip on my wireless?
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    Windows Vista has enormous issues with a lot of peripherals. Troubleshooting may be fruitlless unless working drivers can be obtained specifically for vista. I recommend switching to XP.

    see this months PCWORLD magazine...
  5. NetCablesPlus

    NetCablesPlus TS Maniac Posts: 228

    Amen. Windows Vista is driving us nuts here on the cable end of things. New users setting new machines with Vista and a wireless router and, of course, it must be the new Ethernet cable that is not working...will check out the PC magazine article and may start referring people to it....
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...