TechSpot

Windows Vista Home stops running until mouse is moved

By tigerwan64
Jan 20, 2011
Post New Reply
  1. I had to continuously move the mouse for my computer to do anything, so I reinstalled the operating system (Windows Vista Home) everything worked ok for a while until I tried to install the first pack of updates, some failed to install, I am trying to reinstall them again, but the computer stops loading unless I continuously keep moving the mouse. Anyone have any idea why this is happening?

    I have an Acer 3 ghz ,2gb ram, EVGA Geforce GT240 1GB ddr3 PCI-E Video (just bought it) 450 watt power supply
     
  2. mike1959

    mike1959 TS Evangelist Posts: 1,026   +51

    Does it do the same with no mouse plugged in? Or same with a different mouse?
    Or same with mouse in a different USB port?
     
  3. tigerwan64

    tigerwan64 TS Rookie Topic Starter

    Its a PS2 mouse and if I unplug it the computer stops responding until a mouse is plugged back in and moved. Actually if I leave the computer alone long enough it will start to process by itself, but it is really really slow, it speeds up when the mouse is continuously move.
     
  4. mike1959

    mike1959 TS Evangelist Posts: 1,026   +51

    If you have installed Windows, you could have a few drivers missing. Can you go to this site, select your pc from the lists and see if you need any of the Acer drivers.

    http://support.acer.com/us/en/product/default.aspx?tab=1

    After you have installed them, you might find your mouse works properly again.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...