TechSpot

Windows Vista network sharing centre

By deanlaing12
Aug 5, 2009
  1. When i connect with this laptop to my wierliss home hub 2 everything is perfectly working however if i try to open internet exploarer or firefox with my desktop pc, my main pc then my connection wont work.

    iv tried to reset mu hub and also reset it to factory settings inwhich i need to re install all internet again but in the process of installing i get an error telling me the connection between the computer and the hub isnt working.

    So the problem is :

    the connection between my computer and the home hub is not working.
    the computer says there are no problems wih the connection but the installation disk tells us there is a problem.

    All the settings are set to configer automaicly eg: ip address dns settings etc...


    what iv done to try to resolve:

    turn of firewal
    disale all antivirus
    re install the home hub {dosnt install but wierliss works}
    reset the pc
    delete all connections and re make from beggining
     
  2. jobeard

    jobeard TS Ambassador Posts: 13,474   +329

    terminology issue: home hub??

    1) a 'hub' has nothing to install and just acts like an extension cord for power -- it lets more devices connect w/o any configuration.

    please cite the make/model of every device from the ISP modem and those devices between it and your system. This will help us determine what's present and how to diagnose from there.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.