Windows XP crash minidump files. Help appreciated!

By Refinery
Sep 14, 2007
  1. Hello

    I am having crash issues on my newly assembled computer. Everything runs fine until I start running two instances of World of Warcraft, at which point I get an occasional crash and restart. Any help to analyze this problem would be greatly appreciated. Thank you!

    I am running
    AMD Athlon 64 X2 4400+ Dual Core Processor Socket AM2 Brisbane 2.3GHZ 2X512KB 65NM 65W
    BFG GeForce 8600GT OC 565MHZ 256MB 1.4GHZ GDDR3 PCI-E
    OCZ Platinum XTC REV.2 PC2-6400 1GB 2X1GB DDR2-800 CL4-4-4-15 240PIN
    ASUS M2NPV-VM mATX AM2 GE6150-NF430 1PCI-E16 1PCI-E1 2PCI SATA2 Video Sound GBLAN 1394 Motherboard
    Coolermaster Extreme Power 500W ATX 12V V2.01 Silent Power Supply 20/24PIN 120MM

    Here at the copies of minidump files.
  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    All have crashed at a sound card driver. Don't know if running two instances of WOW at the same time is a problem or not.

    STOP: 0x0000008E (0xC0000005,0xF347120C,0xB930A9C4,0x00000000)
    ha10kx2k.sys - Address F347120C base at F3415000, DateStamp 44dc2784
  3. Refinery

    Refinery TS Rookie Topic Starter

    Yes I forgot to mention Sound Blaster Audigy as part of that setup since it was an old part from my previous computer. And I have had problems with its drivers before but never to this extent.

    Thank you very much! I will try an older version of the drivers or, if that fails, I'll remove the card completely and try the intergrated sound. I will post my results here. Thanks again for the quick reply.
  4. Refinery

    Refinery TS Rookie Topic Starter

    Well I've rolled back to the original drivers and everything was fine for a while until the computer crashed again. However, the message was a bit different this time. Is the problem still the sound card driver? Thank you for the help!
  5. Refinery

    Refinery TS Rookie Topic Starter

    Here is the better version of the file. I'm seeing the same file name mentioned so it could be the sound drivers again.
  6. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Still sound related. A different file than the others - e10kx2k.sys. It's old.

    b9f7e000 ba08d660 e10kx2k e10kx2k.sys Thu Jul 12 22:29:09 2001 (3B4E7915)
  7. Refinery

    Refinery TS Rookie Topic Starter

    Yeah I reverted back to on-board sound and everything seems to be fine now. Thank you again for your help.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...