Windows XP desktop is white

By bonsai
May 23, 2006
Topic Status:
Not open for further replies.
  1. Windows XP desktop is white: HJT file included

    I may have received malware or some other spyware. I have my XP desktop set up to display a picture as the background. If I reboot the picture is displayed for a few seconds (8-10) then background goes to white. The computer operates okay but I can not get rid of the white background. I have ran several malware and spyware programs. Need help. Any suggestions? Below is my HJT file:
  2. gmuser2006

    gmuser2006 Newcomer, in training Posts: 39

    Read Howard's post here.

    After following the directions in that post attach a new HJT log as an attachment.
  3. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Hello and welcome to Techspot.

    Boot into safe mode. See how HERE. http://www.bleepingcomputer.com/forums/tutorial61.html

    Turn off system restore.(XP/ME only) See how HERE. http://www.bleepingcomputer.com/forums/tutorial56.html

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE. http://www.bleepingcomputer.com/forums/tutorial62.html

    Run HJT with no other programmes open. Have HJT fix the following, by placing a tick in the little box next to(if there).

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = \blank.htm

    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = \blank.htm

    O9 - Extra button: MoneySide - {E023F504-0C5A-4750-A1E7-A9046DEA8A21} - C:\Program Files\Microsoft Money\System\mnyside.dll (file missing)

    O16 - DPF: {739E8D90-2F4C-43AD-A1B8-66C356FCEA35} (RunExeActiveX.RunExe) - hcp://system/RunExeActiveX.CAB

    Click on the fix checked button.

    Close HJT.

    Reboot into normal mode and turn system restore back on.

    If your desktop is still white after doing the above, do the following.

    Right click on your desktop and select 'Properties'. Select the 'desktop' tab and then the 'Customize desktop' button. Click on the 'Web' tab and remove the checkmark from the the 'Lock Desktop Items' box. Now 'DELETE' any web pages listed here. Exit Display properties.



    Regards Howard :wave: :wave:
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.