windows XP encrypting all my files

By nimwa
Nov 8, 2005
  1. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    if you have admin rights and the files are not from another user just highlight them right click inside highlight area
    look for properties /advanced, uncheck encrypt contents
    try your admin password if prompted
    (hope you don't get a password prompt )if you did not encrypt ooch!!!
  2. nimwa

    nimwa TS Rookie Topic Starter

    im admin etc. but thats not my problem when ever i create a new file it will automaticly encrypt the thing and the text will appear as green. how do i disable this? thats my problem..
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...