TechSpot

Windows XP Hangs after start up

By Jaquio
Oct 2, 2007
  1. Hi everybody...

    Right now im having this odd problem with Win XP Pro SP 2. The system is a Dell XPS 600 with a Pentium D 3.20 Ghz, 2 Gigs of Ram (4 x 512), a 465 Gig Raid 0 ( 2 500 Gig Sata Drives), an Creative X-Fi, and a GeForce 7900 GS, a Radio Shark, Logitech Dinovo, Logitech Orbit Webcam.

    So far, there are time on which the system boots normally. I can open everything, from Windows Explorer to doing a full scan with Panda.

    But then... there are times on which the system hangs without notice. Everything i run doesnt show up. Task bar, Firefox, Windows Explorer. Nothing... add to that that i can move the icons on the desktop freely.

    The system just got formatted and Win XP PRo SP2 reinstalled with all the updates. It also has Office 2007 Enterprise with all the updates...

    So far in the event viewer i have lots of Yellow Exclamations that states that there is a problem with my Logitech QuickCam Orbit / MP.


    I have no clues on how to solve this because i have tried checking the MSCONFIG with no luck.


    Any hints will be greatly appreciated... :D
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.