Windows Xp Home Installation Problem.

By kryptoknight
Jul 25, 2005
Topic Status:
Not open for further replies.
  1. Hey, I just recently got a new motherboard, an Elitegroup 755-A2, with an intel 1.8 pentium 4 800FSB chip.

    SPECS.
    1.8 GHZ P4 Chip(800FSB)
    Elitegroup 755-A2 Motherboard
    512 RAM Mushkin
    60GB Samsun HD
    Geforce 3 Ti200

    Okay the problem is, i recently tried to install Windows Xp home, when I do so, it goes through all the processes like it's fine, from the Bootable cd part to accepting the license agreement and all. Then after it formats the harddrive in NTFS, and copies the files from windows xp home cd to the hard drive , it says "Your computer will now reboot in 15 seconds or press Enter to reboot now". So it reboots, and when it does it keeps going to the part where it detects Windows Xp as a bootable disc and says "Windows is inspecting your computers hardware configuration" or whatever. then i don't have any clue in what to do. any help would be nice, thanks a lot.
  2. i_need_answers

    i_need_answers Newcomer, in training Posts: 144

    Hi,
    After the computer reboots does it give you a choice to boot from either the cd drive or the hard drive? If so you might have to choose hard drive after it reboots or when its rebooting enter the BIOS and change the boot order to boot from the Hard Drive before the cd drive.
    Hope it works,
    Jonathan
  3. kryptoknight

    kryptoknight Newcomer, in training Topic Starter Posts: 40

    hmm still not working

    Sucks. it just says smething like

    A BOOTABLE CD ROOM IS DETECTED IN YOUR HARD DRIVE.

    0. DEFAULT ENTRY

    then it boots again.. i tried to change boot order but nothing..i put hard disk > cd rom
  4. RealBlackStuff

    RealBlackStuff Newcomer, in training Posts: 8,165

    When it gives that final warning of booting in 15 secs, REMOVE the CD and then reboot.
  5. kryptoknight

    kryptoknight Newcomer, in training Topic Starter Posts: 40

    hmm gona try that

    thanks alot, ill try that and hit this back.
  6. kryptoknight

    kryptoknight Newcomer, in training Topic Starter Posts: 40

    well..

    didn't quite work. if i take disk out it says.

    Disk Boot Failure, please insert system disk and press enter.

    got that error so many times i remember it by heart now =(|
  7. kryptoknight

    kryptoknight Newcomer, in training Topic Starter Posts: 40

    any help out there? =[
  8. RealBlackStuff

    RealBlackStuff Newcomer, in training Posts: 8,165

    Maybe you have a dirty/scratched CD. Clean it gently, using a little Brasso copperpolish or carpolish, moving the cloth only in circular direction. Rinse under the tap, then dry with a lintfree cloth.
  9. kryptoknight

    kryptoknight Newcomer, in training Topic Starter Posts: 40

    naw wasn't that. finally fixed it.. was the main HD connected to IDE2 not to IDE1, and whereabouts my CD was connected but not identified.. it installed windows XP, but didnt finish.. it wasnt a slave, and connected through a SCSI card, the CD-RW was an old plextor, and replaced with a CD-Rom, and worked perfectly fine :) thanks though
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.