TechSpot

Windows XP SP2 Boot screen Freeze

By gcc_computo
Jun 10, 2007
Topic Status:
Not open for further replies.
  1. Hello,
    I´m having problems with my winxp system, I just changed this machine from win98 to winXP SP2 and at the first win boot the system freezes on the windows logo.
    I´ve checked the RAM, HD in BIOS and they are OK.
    What can I do or check?

    System:
    P4 Celeron 2.26Ghz
    384 Mb DDR (Module 1 -> 128Mb & Module 2-> 256Mb)
    Mobo -> PC Chips M925G
    IDE HD (40Gb)
  2. raybay

    raybay TS Evangelist Posts: 10,716   +6

    A Celeron with 384 GB +what on a PC Chips board... all contribute...

    You need two 512 MB memory modules to have any chance... at a minimum, I would replace the 128 with one 512 MB if the board will handle it.
  3. Fragrant Coit

    Fragrant Coit TS Maniac Posts: 579

    Some 'boards did need a BIOS update to run SP2, not sure about the - shudder - PC Chips one, but defintely some ASUS's did. That's exactly what would happen, XP loads fine, then sits there on the splash screen.

    Perhaps check their website {if it's still going}.
  4. Fragrant Coit

    Fragrant Coit TS Maniac Posts: 579

  5. gcc_computo

    gcc_computo TS Rookie Topic Starter

    Update to BIOS worked..!!

    Thank you Fragrant Coit I updated the BIOS and now i´m working in the PC.... Didn´t think of the BIOS for a moment.. good thinking.

    And for the RAM update option, I didn´t do it for 2 reasons, firts the BIOS option worked ans second it was a lot expensive.

    Thank you.
  6. Fragrant Coit

    Fragrant Coit TS Maniac Posts: 579

    Buy me a beer next time you're in Australia:grinthumb
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.