Windows XP x64 keeps loading at the XP loading screen

By Olivier_14
Feb 3, 2006
Topic Status:
Not open for further replies.
  1. Hi,
    I've got Windows XP x64 on my pc installed, but when i boot the pc keeps loading at the screen with the Windows logo. Sometimes he boot but mostly the pc doesn't boot. I can start my pc perfectly in safe mode.
    Can somebody helps me?

    These are my system specs:
    - mainboard: Asus A8N-SLI Premium
    - RAM :Corsair 1024MB DDR400 Matched Pair + Heat spreader
    - HDD:Maxtor 120Gb SATA
    - Gra. Ca.: XFX Geforce 6800GT
    - DVD-Writer: HP DVD 640
    - CD-Writer: LiteOn sohw-1213S
    - PSU: Tagan TG480-U22 (480WATT)
    - Screen:Samsung 913N
    - OS: Windows XP x64

    Thanks,
    Olivier
  2. Sonic

    Sonic Newcomer, in training

    the problem may be because of your drivers or software, uninstall the last drivers or software installed by you before the problem came.
  3. detrunks

    detrunks TechSpot Enthusiast Posts: 204

    I heard of a similar problem. The solution was in BIOS. Enter BIOS (via del key) and check how it has been configured to boot. Make sure it is not set to safe mode (or something else!)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.