WinXP Disconnected Network Drive

By ottomatic
Aug 9, 2005
Topic Status:
Not open for further replies.
  1. I have a problem with WinXP connection to a Win2003 Server Shares. I am not sure as to why I get this. I am still able to access the shares. But what I see is just "Disconnected Network Drive." This shows up on all the computers in the network. I have sifted through tech articles everywhere and I haven't found a fix. I am not sure if it is on the server end of the client end. I thought I would hit the forums before I made a $250 phone call the MS. I've attached a picture of what I am seeing in My Computer. Also I have included a command buffer of the errors I get.

    ------------------
    C:\>net use o: /d
    The network connection could not be found.

    More help is available by typing NET HELPMSG 2250.

    C:\>net use o: \\machine\Share
    System error 85 has occurred.

    The local device name is already in use.

    ---------------
    Any ideas?

    Attached Files:

  2. PetMeFish

    PetMeFish Newcomer, in training

  3. ottomatic

    ottomatic Newcomer, in training Topic Starter

    Actually I found the problem. My domain computers are part broken up in the AD. The logon script was specified both in the user profile and in the GPO for each OU. I went and removed the logon script out of the OU and the drives map properly. I believe it was a permissions issue with the GPO taking presidence over the user profile permissions. So it wasn't letting me delete the mapped drive because the GPO held the responsibility.

    But thanks for the advice.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.