Winxp sp2 reboots unexpected help needed

By BulSoldier
Nov 29, 2007
  1. I have new pc several month old and it seems there is some strange problem and the pc reboots from time to time.

    When reboots it shows a blue screen with some text and numbers.THe error code (or however it is caled) is:

    STOP: 0x40000080 ( 0x8A388570, 0x8A13B508 , 0x8FF40F7C, 0x00000003)

    If any aditional information is needed ask.

    Some time ago happened when i conected to the internet the pc rebooted and showed some other code,i found some way to fix it and it hasnt been done such thing since then.
    It also happens the internet to stops for a second and then coming again,im sure it is from the pc, because on my older pc intrenet runs just fine with the same cable and provider.
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    An old post suggests this is to do with a SIS driver - do you have a SIS network card (NIC)installed? If so, locate and install the latest driver for it.
    If no NIC then it might be an onboard chipset for sound, video or even mainboard.
  3. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    Do I understand you correctly when you say that the internet connection stops, then comes on again. Yeah, that's probably from your PC. Have you tried system restore? I'm sure you have, that won't correct a component prob. Also, try reinstalling the driver for your internet connector device. (See Above). Look up 'internet connections' under 'control panel'. See if there is more than one connection type. Becoming disconnected from the internet should not cause your symptoms, but you never know. You need to go through everything. It could be a component going off once in a while or some software. Try eliminating software that you don't really by one, you may find the offender. Check graphics card /Ram/ (one by one). Do you have a partner with a machine that is compatible with your video card and ram? If you know someone with your same computer (same BIOS) could try your hard disk and O.S.
  4. BulSoldier

    BulSoldier TS Rookie Topic Starter

    Well i instaled the latest drivers to network card and rebooted the pc but several minutes later another stop screen has apeared.

    (0x8a367ad0 , 0x8a33be68 , 0x8f942f7c , 0x00000003 )
  5. BulSoldier

    BulSoldier TS Rookie Topic Starter

    Sorry for the double posting but i noticed that it happens only when i am conected to the internet.

    And another question, i activeted using Windows Key + R
    the command "verifier" but it seems it slows down the pc, is there a way to stop it ?

    (i wasnt logged and havent seen the edin button sory again)
  6. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Was it a SIS chip on the network card? If not then I would make sure that the SIS trail is closed before trying something else.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...