WinXp upgrage possible graphics problem

By Machinist
Mar 20, 2006
Topic Status:
Not open for further replies.
  1. Hi, I upgraded from 2000 Pro to XP Pro ,and now im having a little problem when scrolling through web pages. When I use the wheel or drag the sidebar it goes in steps and looks like an old tv with the horizontal hold out of adjustment.I installed the drivers for my graphics card Asus A9550 128mb. I also updated the drivers through the Asus web site but still the same problem. Any help would be really appreciated.

    Danny
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,802

    I suggest totally removing your old drivers, and then installing the latest catalyst from ATI's driver page. (Download before you uninstall though).

    You can find instructions on how to remove the old drivers here, and I also suggest downloading and using Catalyst Cleaner which is available from the same place as you download the latest drivers.

    Good luck!
  3. Machinist

    Machinist Newcomer, in training Topic Starter Posts: 68

    Thanks for the help with the ATI site. I used the cat uninstaller and driver cleaner pro. I installed the ATI drivers for XP but still have the same problem. I get a prompt that says no ATI drivers are installed and device manager shows ASUS Radeon and ASUS Radeon secondary with a small yellow triangle symbol. When I click on driver properties it shows the device not working (code 10). If I disable and then enable them I can get the ATI control center to open, but it shows no info. Im going nuts trying to figure this out.

    Danny
  4. Tedster

    Tedster Techspot old timer..... Posts: 10,067   +13

    use the windows uninstaller.
    then download the new drivers and install them.
  5. Machinist

    Machinist Newcomer, in training Topic Starter Posts: 68

    Well I tried everything, but nothing seems to work. I reloaded my old system and will try another install of Xp Pro in the future. Thanks for the help. :grinthumb


    Danny
  6. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,802

    Strange.

    But at least everything works as it should when you went back to w2k. Hopefully the next XP upgrade will work out properly!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.