Wiped C: clean, fresh install of XP sp restarted all by itself, ideas?

By Mark the 2nd
Nov 26, 2007
  1. Hi...I'm a new guy here...was hoping someone smarter than myself could help...

    Ok, my father and I have this computer we use to record music with using high-end software and components, at least it was high end when we got it a few years back...anyway I just formatted C and reloaded XP pro sp2...i've been fighting with drivers all day, and when i finally get everything working, it decides to restart

    Upon restart, i get this:
    BCCode: fe BCP1: 00000004 BCP2: 85FA9CD8 BCP3: 8607E7B8 BCP4: 00000000 OS VER: 5_1_2600 SP: 2_0 Product: 256_1

    What do you all think...drivers is my first guess, but i defer to the experts, i.e. you...I've attached the dump

    also, i'm running a matrox G450 Dual-Head, an RME 96/52 soundcard...let me know if more info is needed

    one more thing, this computer does not go anywhere near the world wide web, so i know its not a virus of any sort...

    thanks again, you might save my life, or at least my sanity
    mark creaney
    "in search of digital nirvana..."
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Try a system restore - this is caused by a driver error. For some reason I associate this with Sonys.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...