Wireless Connection No Packets

By xsarah
Jun 12, 2005
  1. My wireless connection does not seem to receive packets.

    It worked fine before but now it connects and says it is connected but I cant browse the internet. My Sony Vaio has the built in wireless connection so when I turn on my notebook in my dorm I am automatically connected. I contacted Vaio support and tried everything they suggested...'network setup wizard' recover to an earlier state, nothing works.

    I did 'ipconfig/all' and it says dhcp Does this have anything to do with it? I am not behind the windows firewall, just the Norton one but when I disabled that it didnt work either.

    Any suggestions? :dead:
  2. Rik

    Rik Banned Posts: 3,814

    Have you tried the connection wired to see if it works that way?
  3. xsarah

    xsarah TS Rookie Topic Starter

    what do you mean by connection wired?
    if you mean by plugging something in...there isnt anything to plug into.

    sorry not with all the computer lingo
  4. Rik

    Rik Banned Posts: 3,814

    I meant can you plug it with a wire rather than use the wireless to see if that works. There should be a RJ45 port which is square looking on both your laptop and your wireless system.
  5. xsarah

    xsarah TS Rookie Topic Starter

    I'm in a dorm at my college and I cant contact the network person so I can't try that out.
    Thanx though
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...