TechSpot

Wireless connection not working after use of ethernet cable

By seth c
Jan 3, 2016
Post New Reply
  1. After using internet over an ethernet cable, I haven't been able to connect with wifi on my Panasonic CF-52 running Windows 7. Other devices can connect, so I doubt it's the router or ISP. I've not had problems like this before. Below I attached a picture of the reply to an ipconfig /all request. Appreciate any insights. Thanks! 20160103_132236.jpg 20160103_132348.jpg
     
  2. seth c

    seth c TS Rookie Topic Starter

    Forgot to mention that sometimes it will connect with no Internet access, other times it takes 'longer than usual' to connect and then says it's unable to connect.
     
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  4. KlavsPrieditis

    KlavsPrieditis TS Enthusiast Posts: 28

    Hm.. check if you have the IP on you Wi-Fi. Check the DHCP if the Wi-Fi is turned on has the appropriate address or as I wrote in previous post, disable the cord both from the router and computer and wait - all IP addresses should be updated
    Look the instruction of Microsoft windows official website. There is a detailed guide of how to prevent this problem.
     
  5. seth c

    seth c TS Rookie Topic Starter

    Tmagic, thanks for the suggestion. Though I'm still hoping to fix it rather than buy something new.

    Thanks Klavs for your post. It seems my main problem is that I don't have a default gateway ip address. I have the same problem regardless of the router and if an ethernet cable has been used or not. Any further insights?
     
  6. seth c

    seth c TS Rookie Topic Starter

    Seems it's definitely something with my computer as opposed to the router or ISP
     
  7. KlavsPrieditis

    KlavsPrieditis TS Enthusiast Posts: 28

    I don`t even know what to tell you except that give an advice to call your internet provider ;) They practically always will give you a quick and competent feedback.
    P.S. Please if you`ll call them, write they suggest and the results of it, I`m really interested how are you going with it )
     
  8. jobeard

    jobeard TS Ambassador Posts: 9,322   +619

    Let's start with some basics
    • if you have more than one computer AND some connect to the internet & others do not, THEN there's nothing wrong with the ISP or your Router
    • manage one device at a time, either wired or wifi, but not both at the same time, either disconnect the cable from the pc->router OR disable the wifi with the slide switch, the fKey or by using the DeviceMgr to disable the wifi driver.
    SO-- start with the device that you think is actually working

    get a command prompt and enter
    • ipconfig /all >myTCP.txt
    • notepad myTCP.txt
    • select all and copy
    now come back here and follow-up by pasting the results

    If it is really working then these will too
    • ping 8.8.8.8
    • ping google.com
    report your findings
     
  9. KlavsPrieditis

    KlavsPrieditis TS Enthusiast Posts: 28

    Great!) Are you sys admin? Really useful tip! thank you)
     
  10. seth c

    seth c TS Rookie Topic Starter

    Thanks Jobeard, and yes, I'm only using the cable or the wifi, but not both at the same time - 1 is always disabled. Though last month I was using both at the same time... which is when my problems started.

    I've done the ipconfig /all with the cable plugged in and the wifi disabled. I know my cable is working, because I'm using it to make this post (with the wifi disabled). I'll post the results below. Also, pinging 8.8.8.8 and google.com both came back successful - 4 for 4.

    Here are the results from the ipconfig /all:

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : CLARKSON
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physical Address. . . . . . . . . : 1A-4B-D6-FB-36-A7
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
    Physical Address. . . . . . . . . : 1C-4B-D6-FB-36-A7
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) 82577LM Gigabit Network Connection
    Physical Address. . . . . . . . . : 00-1B-D3-DC-0C-71
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::317e:24e6:205b:7022%10(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Wednesday, January 06, 2016 3:55:02 PM
    Lease Expires . . . . . . . . . . : Thursday, January 07, 2016 6:07:39 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 234888147
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-BC-BC-F9-00-1B-D3-DC-0C-71
    DNS Servers . . . . . . . . . . . : 208.87.151.23
    208.87.151.22
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{25464F4A-1C96-47A7-9B08-853B36D1937C}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{596901F7-04ED-4C00-92C8-E8AC9DE595EA}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 19:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter 6TO4 Adapter:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{983D04B8-81FF-44EF-90CA-8BFA83D759C7}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
     
  11. seth c

    seth c TS Rookie Topic Starter

    I've done the same thing with my wifi enabled and the cable unplugged. Here are those results, in case they're helpful:

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : CLARKSON
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physical Address. . . . . . . . . : 1A-4B-D6-FB-36-A7
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
    Physical Address. . . . . . . . . : 1C-4B-D6-FB-36-A7
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::8c65:4d68:f479:34b0%11(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.52.176(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 219958230
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-BC-BC-F9-00-1B-D3-DC-0C-71
    DNS Servers . . . . . . . . . . . : 208.87.151.23
    208.87.151.22
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) 82577LM Gigabit Network Connection
    Physical Address. . . . . . . . . : 00-1B-D3-DC-0C-71
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{25464F4A-1C96-47A7-9B08-853B36D1937C}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{596901F7-04ED-4C00-92C8-E8AC9DE595EA}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 19:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter 6TO4 Adapter:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{983D04B8-81FF-44EF-90CA-8BFA83D759C7}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
     
  12. jobeard

    jobeard TS Ambassador Posts: 9,322   +619

    OK, you've confirmed that the wired NIC is ok and can be used as is - -
    that also says your router, ISP settings are correct and your browser is ok too.

    So the issue is in the Wifi itself, and that worked once upon a time too.
    The issue is you're getting a wifi config like
    While the DNS addresses are good, the IPv4 and Gateway addresses are not. BOTH of these should have been set by the DHCP request, one is and the other not OR has been coerced.

    get a command prompt enter CONTROL
    then navigate: Admin Tools -> right-click on Computer Management->Device Mgmt
    expand [+] Network Adapters and find your Wireless
    should not have a red or yellow tag on it
    dbl-click on it
    • General tab: should show Device is working
    • Driver Tab: just above UNINSTALL should have a button reading DISABLE Or ENABLE
    • Whatever is there is the current default, so if it says ENABLE, click it.
    • Power Mgmt tab: Unless this is a laptop clear [ ] Allow computer to turn off
    Do this much and report - - more is possible.
     
  13. seth c

    seth c TS Rookie Topic Starter

    Thank you, Jobeard, for the insights. I'm so glad for your help.

    I've followed your instructions and here's what I can report:
    • General tab: shows 'this device is working properly.'
    • Driver tab: just above UNINSTALL it reads DISABLE (to side reads: 'disables the selected device.') So I have left this as is.
    • Power Mgmt tab: this is a laptop, but in trying to fix it earlier I had already cleared [ ] 'Allow computer to turn off this device to save power'... so I have left this cleared
    Previously, I had tried to 'update driver software' selecting the option to 'search the web and computer for updated software', but the search returned the results that I already had the most up to date software. (However, I just tried this again and it now says 'downloading driver software'... though it doesn't appear to actually be making any progress toward the download as the progress bar is empty/blank. I will let you now though if anything comes of this.) Also, previously, I had tried "rolling back" to a previous version for this device - which for some reason caused my system to crash and subsequently to freeze during start up.. I had to go into safemode and fixed the problem by undoing what I had done (update driver by searching computer for available software). At that point I decided I should rather get some help from someone else! :)

    So... what do you suggest next?
     
  14. seth c

    seth c TS Rookie Topic Starter

    Update on the driver software update that was downloading: It reported that the driver was successfully updated. I restarted my computer, but there is no change. My wifi is still not working.
     
  15. jobeard

    jobeard TS Ambassador Posts: 9,322   +619

    Open Control->Network Sharing
    line one shows current routing, pc-->network type-->Internet
    and with the 169.x.x.x address networ type -- // -->Internet is seen

    click on the WiFI connection
    click Properties
    find the TCP IPv6 and [ ] clear it
    select IPv4 and then click the properties below
    general tab: should be all empty
    Alt Tab: empty, but AUTO Select enabled
    click Advanced button
    IP should show DHCP Enabled, not gateway shown
    DNS Tab: all empty too
    WINS tab: enable LMHOSTS

    start clicking ever OK until done
     
    seth c likes this.
  16. seth c

    seth c TS Rookie Topic Starter

    Jobeard, you are amazing! That did it.

    For some reason, under the IPv4 general tab, instead of being empty/auto a specific number was entered. So I clicked "auto" to make sure it was empty and then everything else matched what you wrote above. By the time I was done clicking "OK"s and "close"es I was online with my wifi (no cable plugged in).

    Thank you, So much, Jobeard, for your time and insights... I'm so glad to have our wifi back up and running. God bless you!
     
  17. jobeard

    jobeard TS Ambassador Posts: 9,322   +619

    You're welcome.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...