TechSpot

wireless making me go insane

By cman3214
Jun 26, 2007
  1. hey everyone. I just bought a wireless-n usb network adapter. It works fine for about 10 minutes. Then i lose the connection. My home is a hot zone so i don't need a router or anything so i thought it was a secuity problem. But my brothers and fathers computer work just fine. What should i do? Thanks in advance
     
  2. tipstir

    tipstir TS Ambassador Posts: 4,708   +87

    When you say hot zone do you know what protocol is being use?

    802.11b
    802.11g
    802.11n pre
    802.11n draft 2.0

    What does your brother/father computer use for network protocol? Start from there. Look at their settings.

    Are you use there is no Wireless Router being used? Are they using a switch?
     
  3. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    You DO understand Wireless-N is not officially standardized yet!
     
  4. cman3214

    cman3214 TS Rookie Topic Starter

    I'm pretty sure there is no other router being used. How do you figure out what protocol they are using? I was thinking it had something to do with the settings but this is my first time working with a wireless anything lol. Oh and my adapter is a linksys. I'm i suppose to use the program they have to connect to the internet or the windows xp program?
     
  5. jobeard

    jobeard TS Ambassador Posts: 13,469   +327

    the WiFi you connect to (hot zone/hot spot or your own private router) AND
    the wireless adaptor in your system MUST speak the same language (we call it a protocol).

    For WiFi access the following protocols are available:
    802.11a
    802.11b
    802.11g
    802.11n pre
    802.11n draft 2.0​

    the worst possible situation is the 11n protocol(s) as they are non-standard {as yet] }
    and very vendor specific, meaning Linksys 11.n may not connect with Belkin 11.n
    and this is true for ALL combinations of the 11.n vendors. The only known way
    to use 11.n successful is to use the same vendor's router and wireless adaptor.
     
  6. cman3214

    cman3214 TS Rookie Topic Starter

    Ok so i basically just copy which protocol my father and brother are using and it should stay connected longer than 10 minutes. Sounds easy enough how do i check what they are using. We are all using linksys so that is not the problem. I found something interesting when my computer gets disconnected so does my brothers and fathers. But there reconnect mine does not i have to restart my computer a couple a times.
     
  7. tipstir

    tipstir TS Ambassador Posts: 4,708   +87

    What do they have? Find out and who's the Admin for the network in your dwelling?

    Sounds like you have 802.11n but which one? This has not be finalize and won't be until 2009 if they all figure that one out. So 802.11G is what most use and it's stable for now. The 802.11a well yea and nah on that one for now. Just go into network connections in the control panel on their PC right click on the wireless LAN and look at the device properties. It should tell you want the NIC (network interface card) is set to. There has to be some sort of router around but find out what you guys are using.

    Next time at the dinner table say "hey dad what type of network do we have?"
     
  8. cman3214

    cman3214 TS Rookie Topic Starter

    yeah i'm using the 802.11n and they are using g. I can't figre how to switch to 802.11g for the life of me. Do i just get a new adapter that is g? thanks for the help so far by the way i'm learning a lot.
     
  9. jobeard

    jobeard TS Ambassador Posts: 13,469   +327

    be sure to update the ROUTER firmware as well as updating your WIRELESS adaptor driver.
     
  10. cman3214

    cman3214 TS Rookie Topic Starter

    I wish i could lol. But there is no router involved my home is in a hot zone or wi fii area. Not sure. It seems to be working smoothly right now. I pray to baby Jesus that it keeps on working.
     
  11. jobeard

    jobeard TS Ambassador Posts: 13,469   +327

    you DO have control on the WiFi adaptor in your machine :)

    btw: I pray you have a firewall and have DISABLED all forms of sharing!!!!!
     
     
  12. tipstir

    tipstir TS Ambassador Posts: 4,708   +87

    To change the 802.11n to 802.11g performance mode you would go into the control panel under network connections then select your WLAN right click on properties then click on configure, then on advance. There should be a setting there for taking out of 802.11n. Okay so your town, city, provice, country offers free wi-fi they're starting to do it here in my town well limited areas.. So you're just tap into the hot spot...
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.