Wireless Network Between Xp Desktop And 2000 Laptop

By andy_dyer
Oct 28, 2005
Topic Status:
Not open for further replies.
  1. Hi,

    Sorry if this is an obvious problem, but I am a complete newbie when it comes to networking especially wirelessly!

    I have an XP home desktop pc and a 2000 laptop that both have wireless cards in them which enables them to communicate through my combined wireless adsl modem and router.

    I cannot get them to see each other though to utilise file and print sharing...

    I have enabled file and print sharing on both (I think...)
    I have made sure that they are both in the same workgroup

    I can't think what else I am missing...

    Belkin have passed me to Microsoft, and Microsoft have passed me to Belkin...

    TechSpot you are my last hope! (for my sanity!!)

    Any help would be gratefully received!

    Thanks

    Andy
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Have you tried accessing the computer by their IP addresses? Meaning instead of typing \\desktop....try \\192.168.x.x for your desktop. You can find the ip address by going to Start>>Run. The type "ipconfig /all" without "s.

    BTW
    :wave:Welcome to TechSpot:wave:
  3. jobeard

    jobeard TS Ambassador Posts: 13,288   +281

    Your wirewall must allow file/print sharing also.
    On the Exceptions Tab, click that option and then OK

    On any other Firewall, enable ports 136,445 for tcp+udp, in/out bound, for your ip addresses (typically 192.168.1.1/24)

    on the User Accounts, go to the Guest account, enable it, set a password, and then disable it again. Disable inhibits direct login from the keyboard, but the password will be required to map the \\$machine\$shares to protect you from the invaders on the net.
  4. andy_dyer

    andy_dyer Newcomer, in training Topic Starter

    Hi poertner_1274!

    Thanks for your comments and also your welcome!

    Would be happy to try the IP address idea and know how to obtain them just not how to actually use them to potentially communicate!

    Any further elaboration possible for a newbie?

    Thanks

    Andy
  5. andy_dyer

    andy_dyer Newcomer, in training Topic Starter

    Hi jobeard!

    Thanks also for your suggestion! I have had a dig around and found I can turn the router's firewall on or off... (no futher detail...) I've tried both and not had any further success yet...

    I've even set some WEP security which wasn't there before, and now my Pocket PC has stopped connecting!! :-(

    Any further help would also be appreciated!

    Thanks

    Andy
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.