TechSpot

Wireless Network Problem

By Domzy
Jul 9, 2005
  1. Ive had a wireless network now for a few months
    it all seemed to be working fine until i upgraded
    one of my computers to xp home and tried to get
    it back on the network.
    The computer says that it is connected to the
    network and picks up some shared folders on the
    network but cant access them or the internet or
    ping my router. If i look under the connection it s
    hows it has sent many packets but recieved none.
    The same wireless usb adapter was on a 98 computer
    running generaly ok. i have 2 other computers on the
    network one wired xp home and the other a intel
    centrino laptop wirelessly connected xp pro both
    running fine. My router is a d-link wireless ADSL router
    dsl-g604t. I have tried many things; letting windows
    managing the connection, not letting it, auto discover
    ip adresses and putting them in myself from the router menu.
    The router has WEP Wireless Security i have put the codes
    into both the d-link wireless utility and windows but still no success.

    Please help me
    p.s soz if a similar problem with a solution has been mentioned i did look
     
  2. jobeard

    jobeard TS Ambassador Posts: 13,446   +324

  3. StormBringer

    StormBringer TS Rookie Posts: 2,871

    Did you update the driver for that wireless adapter after upgrading to XP? This sounds like the likely culprit. Are you getting an IP from the router? can you ping? I assume no, since you only have one way traffic.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.