TechSpot

Wireless networking of 2 laptops and one desktop

By Hodsocks
May 6, 2005
  1. I have been trying most of the afternoon to connect 3 machines together without success.
    The desktop is a Dell Dimension 4600 with XP pro, one of the laptops is a Dell Inspiron 8500 with XP home and the other laptop is a Toshiba running Win 98.
    The Toshiba and the desktop connect ok and will happily share files, the Dell laptop does not want to talk to anyone.
    The ADSL router is netgear and the wireless cards are also netgear. I have set the wireless to WEP security and both cards are using the same encryption key. When I was first setting up the Dell laptop it used the same key also.
    I have disabled all firewalls on all machines but still they wont talk to each other, the Dell laptop will connect to the router because it will let me go into the settings.
    All machines are set to automatically set IP addresses etc.
    Has anyone any suggestions what the problem may be or what I should check next?
     
  2. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Will the I8500 get internet through the router? Will it work hardwired?
    Have you made sure the firewalls are all disabled? Are the Workgroup names all the same? Is the Dell using the same netgear card or is it using a Dell card with a broadcom chipset(TM1300, 1350, 1400, 1450, etc)? If it is using a Dell card, make sure that you have the newest version of the firmware for your netgear router. If the I8500 happens to be using an Intel card from Dell, make sure your netgear router has the Centrino cert, if not it may not work correctly(according to Intel anyway, again, updating the firmware usually corrects this)
     
  3. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 372

    Hi Storm, thanks for the reply, to answer your queries:-
    The machines are not connected to the internet through the router at the moment, the ADSL side is for a future broadband connection.
    All the machines have the firewalls disabled and are all in the same workgroup.
    The Dell laptop is using a netgear card, the Dell desktop is wired to the router through the onboard NIC and an ethernet cable and the Toshiba laptop is using a netgear card too.
    I have had the two laptops sitting next to each other and the Toshiba will connect Ok but the Dell won't. Its almost as if the Dell has a program on it that may be blocking it but I can't see one that I recognise.
     
  4. StormBringer

    StormBringer TS Rookie Posts: 2,244

    If the Dell Laptop is running XP and the Toshiba is running 98, the Dell may well have something blocking it, it would be Wireless Zero Config, which is Windows XP's built in wireless utility. If the netgar card has its own utility, try disabling WZC in Services and use the Netgear utility to connect. If you have SP2, you may need to get an updated version of the driver for the card from netgear's site.

    Also, if the card is an older model, such as an old b card, it may not work with SP2, some manufacturers have refused to update drivers for their cards for SP2 and their only "fix" is to remove SP2 which is not an option for many new systems that ship with SP2.
     
  5. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 372

    Thanks for your suggestions Storm, :) I finally got it sorted out by uninstalling the network card from the Dell laptop and rebooting the pc to re-install it. Once I did this everything was working OK.
    The card would show all computers on the network at one stage but would not let me access them which made me assume the card must be working alright. Reloading the drivers was almost a last attempt to sort the problem and fortunately it worked.
    I sometimes wonder why I work with computers but when you finally get the problem sorted it can be satisfying but they can be a pain in the **** sometimes.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...