TechSpot

Wireless Networking (xp desktop- vista laptop)

By uapak
Jul 30, 2007
Topic Status:
Not open for further replies.
  1. well i just bought a new wireless router (netgear mimo-g) nd it works fine nd everything. I already got my desktop and laptop running from it. I set up the same workgroup on both systems and i can view both the systems on my network places. the onlyt hing is, from the laptop, i can access my desktop but from teh desktop, i cannot access my laptop files. whenever i double click on my laptop icon in my newtork places, i get the message something like " its not accessible, please ask administrator for permission"
    im a very beginner in networking..
  2. raybay

    raybay TS Evangelist Posts: 10,716   +6

    Read through your two manuals once more. The "how to" is there. There is also a lot of good stuff online.
  3. mikescorpio81

    mikescorpio81 TS Rookie Posts: 574

    Rather than trying to connect to your laptop via Network places, try browsing to the laptop via UNC path.
    EG: If your laptop's IP address is 192.168.1.100 for arguements sake, from your desktop PC go to Start - Run - Type: \\192.168.1.100\ and hit Enter.
    It should either open up a folder with anything that is being shared from your laptop, or it will prompt you for a username/password.
    If nothing happens and the network path cannot be found, make sure all firewalls are disabled on the laptop.

    You will know if it's the firewall thats blocking your connections if you try and ping the laptops IP address or hostname from the desktop and you are unable to. Turn off UAC on the vista laptop also.

    Good luck and post back if you require further assistance :grinthumb
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.